Gjærstarter - feil før pitching? Sediment...?

Kokte igår 3 liter gjærstarter med 300g DME og en knivsodd Wyeast gjærnæring. Kokte i E-kolbe 15 min og satt på starsan-desinfisert alufolie over direkt etter tatt av plata.

Så stått i "stengt rom" i 18 timer for avkjøling (dvs ej avkjølt i vask og termometer opp og ned osv).

Idag ser jeg att det er ca 1 mm med løs "slurry" på bunnen av e-kolben. Lett å virvle opp og delvis små fnokkete partikler.

Kan jeg virkelig ha fått en infeksjon i starteren etter prosessen (synes selv jeg var så utrolig nøye) eller er det vanlig å se litt sediment i starteren?

Min første starter så litt usikker på hva jeg skal se etter som normal/unormalt.

Takk for svar!

Mvh

Sven R
 

Naxi

 
Sånn ser min ut etter at jeg har skrudd av motoren som får det til å spinne..
store flak av gjær som fester seg til bunn etterhvert. 20150226_191143.jpg



Er det noe sånt du har fått?
 

Naxi

 
Rettelse: litt for tidlig på morran for at jeg skulle skjønne at du ikke har pitcha gjær enda:p
 
Rettelse: litt for tidlig på morran for at jeg skulle skjønne at du ikke har pitcha gjær enda:p

Jeg var litt upresis i mitt spørsmål der. Hadde som du sier ikke pitchen enda.

Det har jeg derimot gjort nå og kjørte messingstein med luftpumpe på 3 liter starter i 5 liter e-kolbe uten "foam controll". 15 min luft på, 15 min av gjennom 18h. Sluttresultat under nattat (ikke boblet over dagtid), kraftig overbobling...

Forsøker nå redde restene da jeg ikke rekker ny starter før planlagt brygging...
 
Topp