HJELP min bb30 slår seg ut

Mesker en weis beer nå, og skal stegmeske fra 55 til 65 c. Under oppvarming fra 55 slår bb'en seg ut, dvs ingen lys på rødt grønt, og displayet slokker. innimellom kommer den tilbake i 30 sekunder hvor displayet luser og rød lampe lyser for oppvarming. forsøkt med forskjellige effekter og termostat. klarer så vidt 60c nå, og regner med at koking senere går til helvete om ingen har noen lure ideer. tror det er en termosikring av noe slag som kødder det til...
 
Ja termosikring.  Meske ferdig og slå over i gjæringskar. Fiks feil, slå tilbake og kok. Gjør ikke noe om det går noen timer før du koker.

--
 

Haugis

Norbrygg-medlem
Har skjedd en gang for meg det der. Da tømte jeg mesken over i et kar og tok ut silkaret. Oppdaget da at det hadde lagt seg et belegg med svidd maltrester som hadde kommet ut gjennom hullplata. Fikk skrubbet det vekk og da funket alt igjen. Skal legges til at jeg har ver 1 av bb30, uten potmeter så varmeelementet kjørte på full effekt hver gang den slo seg på. Etter å ha laget et lite skap med rele og potmeter forsvant problematikken på svidd belegg.
 
bbv3, og det var hvete helvete som hadde svidd seg over stort sett hele varmeelementet. Aldri mer hvete in bb3 :p. gikk fint å tappe over og rengjøre litt. weisen er nå på en dunk og koser seg med gjæren håper jeg. Enormt mye trub, 15 cm allerede i bøtta.Takk til Hans for umiddelbar bryggehjelp. Neste weis tror jeg går i en kjølebag i stedet. Litt mye pes med hvete i bb.
 

Haugis

Norbrygg-medlem
RETBergen skrev:
bbv3, og det var hvete helvete som hadde svidd seg over stort sett hele varmeelementet. Aldri mer hvete in bb3 :p. gikk fint å tappe over og rengjøre litt. weisen er nå på en dunk og koser seg med gjæren håper jeg. Enormt mye trub, 15 cm allerede i bøtta.Takk til Hans for umiddelbar bryggehjelp. Neste Weiß tror jeg går i en kjølebag i stedet. Litt mye pes med hvete i bb.

Er vel potmeter på ver3, så still ned den neste gang. Hat brygget mye hveteøl på min og funker fett når jeg stiller ned effekten. Det var ikke siste rest i en hel sekk du brukte? Da kan du få litt trøbbel...
 
Ja mindre effekt er nok bedre men da tar det myyye tid. Hvetekornene er så små at de lett går igjennom silbunnen. Jeg rørte og sirkulerte mye også, noe som sikkert medfører masse drit igjennom silen. neste gang mindre effekt og mindre røring. fikk og på 1040. heiv på litt spraymalt for å øke den til 1045. ingen god brygging i dag men håper at det smaker bra.
 
Har BB v.3 jeg og. Har vel brygga 8 forskjellige hveteøl uten at det har brent seg fast. Passe på at det ikke koker for hardt og skrape litt i bunn av og til for sikkerhets skyld kanskje? Jeg bruker heller ikke pumpe og sirkulerer mye.
 

Haugis

Norbrygg-medlem
Var vel ikke under kok at problemet oppstod? Var det ikke under meskingen? Om du legger mere isolasjon rundt apparatet, feks liggeunderlag, så tror jeg den skal klare å holde mesketemp rimelig stabil i en time uten å tilføre mere varme når du har oppnåd mesketemp. kan bli litt verre på stegmesking, men ved å bruke pumpe skal det gå rimelig greit det også.
 

Haugis

Norbrygg-medlem
Kok derimot, er det bare å stille termostaten på maks, og så justere ned effekten til du har fått en grei rullekok. Ingen vits i å sette termostaten på 100c.
 
ahh sorry, tenkte ikke over at det kunne brenne fast under mesk, da vil jeg si at 60 på effekt er alt for høyt, jeg mesker på mellom 30 og 40 % effekt og skrur heller opp tempknappen til rundt 80 grader, blir veldig stabil mesk for meg da
 
tror at apparatet faktisk er mer følsomt når det ikke koker da skit faller ned og blir der når en mesker. fikk ikke svidd med kok, men med mesking. skal forsøke lavere effekt men da blir jo flerstegs mesking nesten umulig. om jeg hadde gitt f i 55c 20 min og 65c 60 min, og i stedet gått for forvarmet vann på 70 c, hadde det ikke vært no problem i det hele tatt.  stresset var at jeg måtte opp 10 grader under mesking. derav svidd faenskap.
 

eivindl

Norbrygg-medlem
Skjer det same med bb60. Skulle lage ein weissbeer i går - 45 liter. Stegmesk 3 nivå. Starta med 43C. Etter 20 min opp til 63C. Slo på elementa, men ingenting virka. Ingen lys og ingen effekt. Til slutt slo eg alt ut. Det var då brent fast vørter over elementa. Irriterande at eit brygg på 45 liter går rett i dass. Kvar finn eg sikringa? Må eg skru av plata under?
 
på bb30 er det en termosikring som er automatisk, dvs at den prøver igjen etter elementet er kjølt litt ned. Kanskje samme på din? Synd om du måtte helle ut alt sammen. Du kan jo ta vare på det, vaske bunnen, og prøve igjen uten stegmesk
 
RETBergen skrev:
på bb30 er det en termosikring som er automatisk, dvs at den prøver igjen etter elementet er kjølt litt ned. Kanskje samme på din? Synd om du måtte helle ut alt sammen. Du kan jo ta vare på det, vaske bunnen, og prøve igjen uten stegmesk

Var det mye svidd i bunnen på din BB30? Hvordan fikk du den ren? fikk du bort alt?

IK
 
Var det mye svidd i bunnen på din BB30? Hvordan fikk du den ren? fikk du bort alt?

IK

Hei, ca 70% av bunnen var godt svidd. Har brukt cillit BANG vaskemiddel sammen med et par cm vann som jeg kokte i en time. Det meste falt da av, og resten tok jeg med skuresvamp. Hadde ikke noe ovnsrens, men regner med at det ville fungert best.
 

gle1

Norbrygg-medlem
Min BB30V3 gjorde det samme nå når juleølet skulle fra mesketemp til koking. Den kutta strømmen på rundt 90 grader. Noen forslag til hva som er årsaken?
 
Topp