1. Dette nettstedet bruker informasjonskapsler (cookies). Ved å fortsette å bruke dette nettstedet, samtykker du til vår bruk av informasjonskapsler. Lær mer.
  2. Hei der Gjest, bli medlem ved å gå til medlemsregistreringen
    Fjern notisen

Mesking 20L Speidel

En tråd i 'Generelt og nybegynnerspørsmål' startet av Simen Gulliksen, 10 Mai 2018.

  1. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Hei!

    Jeg har mitt første brygg på Speidel 20L (i dag) og skulle nå starte å meske. Fra de videoene jeg har sett på youtube skulle det begynt å renne over fra maltrøret, men ingenting skjer. Er det noe jeg kan ha gjort galt?
     
  2. ØyvindO

    ØyvindO
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oslo
    1. Går pumpen; så du om den gikk under oppvarmingen?

    2. Satte du på pakningen nederst på maltrøret?

    3. Strammet du maltrøret godt ned med mutteren?
     
  3. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Takk for svar!

    1. Ikonet med pumpe lyser. Har også prøvd manuell innstilling ved å aktivere pumpen der.
    2. Den røde pakningen rundt maltrøret i bunn var på.
    3. Jeg strammet mutteren til det ikke gikk å stramme den mer.
     
  4. ØyvindO

    ØyvindO
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oslo
    Slå av pumpen. Hører du om den starter når du slår den på igjen?
     
  5. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Jeg hører en svak summing. Vet ikke helt hvor godt den skal høres da jeg aldri har hørt en i virkeligheten, men noe lyd kommer det. Den virker veldig svar i forhold til det jeg har sett i videoer. Lager ikke like mye bobler under oppvarming av meskevann som andre maskiner. Har en mistanke om at pumpen er dårlig.
     
  6. ØyvindO

    ØyvindO
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oslo
    Det høres ut som om det kan være et problem med pumpa, ja. Mulig den trenger en ny impeller. Kjøpte du maskina brukt?
     
  7. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Ja, maskinen ble kjøpt brukt i april og er fra 2016. Fikk ikke testen den ordentlig før nå da jeg ikke har hatt tid. Mulig jeg må legge den inn på service da.
     
  8. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Takk for svar!
     
  9. Amarillo

    Amarillo
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oppdal
    Åpne pumpa (etter at du har tømt ut malt og vann), den kan åpnes uten verktøy. Hvis den ikke er rengjort kan det være noe som gjør at den ikke går normalt.
     
  10. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Takk! Jeg sjekket pumpen før jeg brygget i dag og den var ren og pen.

    Vh
    Simen
     
  11. ØyvindO

    ØyvindO
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oslo
    Det kan være at impelleren begynner å bli avmagnetisert. I så fall kan det være nok å kjøpe en ny.
     
  12. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Tusen takk for svar! Da er det et greit sted å starte. Nå etter at jeg har vasket ut av maskinen og renset pumpen på nytt (var veldig mye grums enda jeg ikke har gjort annet enn å fylle på malt) hører jeg en kraftigere pumpe. Da jeg skulle meske hørte jeg den nesten ikke i det hele tatt. Nå er det ikke tvil om at pumpen går. En annen ting jeg lurte på er om vannmengden kan ha noe å si. Jeg fulgte et råd fra bloggen til bryggselv hvor det sto at jeg kunne starte med 27 liter vann uten å skylle. Kan det ha vært for mye vann?
     
  13. ØyvindO

    ØyvindO
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oslo
    Bare for å sjekke: du husket vel rist og filter nederst i maltrøret?
     
  14. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Ja. Jeg la den tykke risten i bunn og så den finere på topp. Jeg sjekket også at pakningen var godt på og at maltrøret var godt plassert. Så fylte jeg på malt i maltrøret. Rørte rundt til det ikke var mer klumper og så la jeg på det fine filtere og så den tunge. Jeg la på stangen og skrudde den fast. Etter at det var ferdig trykket jeg meg videre og den begynte å telle ned fra 60 min på 64 grader, men ingenting skjedde. Jeg vet ikke hvor lang tid det skal ta før den begynner å renne over, men har inntrykk av at dette skjer relativt fort. Lot den uansett stå i 10 min og det var ingen endring. Veldig rart.
     
  15. ØyvindO

    ØyvindO
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Oslo
    Da er det er ganske sikkert pumpen. Enten du må skifte impeller eller hele pumpen, så er det heldigvis en grei jobb å gjøre selv.
     
  16. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Da starter jeg med impeller :) Takk for svar!
     
  17. Ekornskurken

    Ekornskurken
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Stavanger
    Nå har du rengjort pumpen. Sett maltrøret i og kjør en «runde» med bare vann, så får du se om den dytter vann over kanten eller ikke. Det eneste du skal bekymre deg for når det gjelder vann, er vel at det er nok vann i speidelen til at denikke går «tom» på utsiden av maltrøret.
     
  18. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Smart! Det skal jeg teste, takk!
     
  19. Simen Gulliksen

    Simen Gulliksen
    Expand Collapse
    Registrert bruker

    Fikk en ny impeller I posten i dag og denne hadde metall rundt hele. Kjørte en test med bare vann og maskinen dytter ikke vann over kanten. Det er nå også en piping fra den nye impelleren. Feil impeller eller feil med pumpe?
     
  20. Ekornskurken

    Ekornskurken
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Stavanger

Del denne siden