Sirkulasjonspumpe

Har akkuratt gått til anskaffelse av en BB30 v3 og brygget mitt første brygg (en Black IPA). Jeg kjøpte ikke pumpe da jeg kjøpte bryggeren, og sirkulerte vørteren manuellt. Det er noe jeg IKKE har planer om å gjøre igjen :(

Ville ha meg en pumpe før jeg prøvde mitt neste brygg, men siden jeg har brukt mye mer enn budsjettert på utstyr allerede (visstnok myyyye som tergs utenom selve bryggeren), så jeg meg ikke råd til å bruker 1000+ for en pumpe. Løsningen: billig 12v pumpe fra kina. Dette ser jeg det er flere bruker her inne på forumet som bruker.

Kjøpte denne Solar 12v sirkulasjonspumpa: http://www.ebay.com/itm/29093485282...arms=gh1g=I290934852826.N19.S2.M-20117.R3.TR4
Den er "food grade" og tåler teperaturer over 100 grader, til den nette sum av kr 150,- inkl frakt. Ifølge beskrivelsen pumper den 6,5 liter i minuttet (ikke mye, men nok) i 10 bar, og kan løfte vesken 3 meter. Gode greier.

Fikk pumpa og testet den med kaldt vann på min BB30. Fant en gammel strømforsyning som hadde akkuratt de spesifikasjonene som stod på produktspesifikasjonen (12v, 500mA). Men pumpa klarte bare å løfte vannet 10 cm i slangen!!! Suger nesten ikke i det hele tatt. Åpnet pumpehuset og kunne konstantere at rotoren gikk så sakte at jeg nesten kunne telle omdreiningene.

Her måtte det mer kraft til, så jeg gravde i kassen med gamle eletriske "duppedingser" og fant en strømforsyning som var på 12v, 1A; dobbelt som my amps som på den jeg først prøvde. Det løste problemet. Pumpen gikk som bare det og jeg fikk god gjennomstrømming i pumpa. Kjørte den i 5 minutter på anlegget mitt med varmt springvann, og alt ser topp ut.

Så kommer neste bryggedag. Prøver meg på en Blonde Ale, løst basert på 7Fjell sin småtøs. Blander ut maltet i vannet og starter pumpa. Den går i noen minutter, så faller trykket pluteslig og den pumper ikke mer. Tenker det er noe maltrester i pumpehuset, så jeg slår av pumpa og blåser litt i slangen for å se om det hjelper. Det gjør det. Pumpa starter å flytte vørter igjen. Men bare i et par minutter :( Så hender det samme. Samme prosedyre, men denne gangen suger jeg litt på slangen. Pumpa tar tak og fortsetter å flytte vørter.

Slik fortsetter det. Den pumper et lite minutt, så faller trykket. Jeg suger litt på slanger og den fortsetter et minutt. Tror ikke det er noe maltrusk i pumpehuset. Åpnet ene gangen og så, og da var det helt rent der. Kommer heller ikke noe rusk i vørteren når jeg suger den i gang i gjen (hmmm... det hørtes ikke bra ut :|).

Lurer på å sette på en enda sterkere strømforsyning. Det står maks 500mA på produktarket, og jeg kjører allerede på 1000mA. Har en på 1500mA liggende, men jeg er redd jeg ødelegger pumpa om jeg kjører får mye på den. Kan det være at vørteren er for tykk, slik at pumpa ikke klarer å dra den lett nok igjennom pumpehuset? Kan det være temperaturen som er problemet? Selv om det står at den skal tåle dette, er det tross alt en pumpe til bare 150 kroner.

Noen her som har erfaring med slike billige 12v pumper? Om dette ikke går, får jeg vel bare bite i det sure eplet og kjøåe meg en skikkelig pumpe for kr 1000+++.

All hjelp og innspill verdsettes!!!
 
Kjøp maken til min. Har snart fungert i et år så reservepumpa jeg kjøpte ligger ubrukt
New High Quality DC 12V Magnetic Electric Centrifugal Water Pump Hotsell EP98
( 131070438529 ) ?b?

Bruker BIAB pose rundt mesken for å kunne rense MLT til BK, men har aldri stoppet pga. kornrester. Har ikke mye av slikt i meskevannet.
 
Ser ganske lik ut som min, bare fargen og at den er klasifisert for 1050mA, men smin er 500mA. Har du aldri hatt problemer med at den ikke suger? Hvor stor strømforsyning bruker du?
 
image.jpg Den er ikke selvsugende, har den løst hengende i tykk silikonslange (bryggmaker.no) og når den er fylt med vørter så suger den bra.Skal jo da bare løfte 35 cm, Strømforsyningen er noe jeg hadde liggende,2A
Pumpen har spec på 1A så det trengs vel egentlig ikke mere enn det


Det er flere andre her på forumet som har små bryggerier og benytter samme pumpe.
Hvis du er fornøyd med å komme fra A til B og driter i om det er limosin eller think du sitter på med, duger pumpa ihvertfall hos meg. Mulig jeg har hatt flaks, men sånn er det bare
 
Sist redigert:
Du kjører den på 2A, ja... Tenker å prøve en større strømforsyning på neste brygg. 1,5A eller 2A. Litt redd for å overbelaste den også...
 

katla

 
hmm. trur kanskje du har misforstått litt med med A (ampere).

Om pumpa di er ei 12 Volts pumpe så vil den trekkja x antall Ampere når du koblar den til. Det betyr at di strømforsyning må levera 12 Volt og minst like mange Ampere som pumpa treng - ellers ryk strømforsyninga. Ampere regulerar ikkje pumpa så om du byter strømforsyning med ei anna med meir A så spelar det ikkje noko rolle for pumpa. Volt derimot kan regulera den til å gå fortare eller saktare - men om ho er 12 V så ville no eg ha hatt ei strømforsyning som leverer 12 V. Ho går sikkert rundt med 5V også - men då saktare. og over 12V så går det vel skeis med pumpa.
 
Du kjører den på 2A, ja... Tenker å prøve en større strømforsyning på neste brygg. 1,5A eller 2A. Litt redd for å overbelaste den også...
Hvis du kjører med tykk mesk 2.5L/kg eller tykkere kan det hende du får dårlig sug pga. maltsengen blir for kompakt pga. suget, og da stopper pumpen å suge. Kan hende det er dette du har opplevd, strup isåfall pumpen på utløpet.
Anbefaler ikke så tykk mesk når du resirkulerer med pumpe.
 
hmm. trur kanskje du har misforstått litt med med A (ampere).

Om pumpa di er ei 12 Volts pumpe så vil den trekkja x antall Ampere når du koblar den til. Det betyr at di strømforsyning må levera 12 Volt og minst like mange Ampere som pumpa treng - ellers ryk strømforsyninga. Ampere regulerar ikkje pumpa så om du byter strømforsyning med ei anna med meir A så spelar det ikkje noko rolle for pumpa. Volt derimot kan regulera den til å gå fortare eller saktare - men om ho er 12 V så ville no eg ha hatt ei strømforsyning som leverer 12 V. Ho går sikkert rundt med 5V også - men då saktare. og over 12V så går det vel skeis med pumpa.
Ja, jeg har ikke så mye peiling på slike ting. Men pumpa klarte ikke å flytte noe som helst når jeg brukte en 12v, 500mA strømforsyning. men 1A, gikk det mye bedre. Tenkte da at 2A ville være enda bedre :)
 
Hvis du kjører med tykk mesk 2.5L/kg eller tykkere kan det hende du får dårlig sug pga. maltsengen blir for kompakt pga. suget, og da stopper pumpen å suge. Kan hende det er dette du har opplevd, strup isåfall pumpen på utløpet.
Anbefaler ikke så tykk mesk når du resirkulerer med pumpe.
Dette innlegget suger
 
H
Hvis du kjører med tykk mesk 2.5L/kg eller tykkere kan det hende du får dårlig sug pga. maltsengen blir for kompakt pga. suget, og da stopper pumpen å suge. Kan hende det er dette du har opplevd, strup isåfall pumpen på utløpet.
Anbefaler ikke så tykk mesk når du resirkulerer med pumpe.
Var tykk mesk, ja. Hadde 17,5 liter på 7 kg korn, og det blir vel 2.5L/kg det. Var desverre litt for finmalt også, så jeg slet litt med å få gjennomsig i malten. Neste gang prøver jeg med mer vann for å få tynnere mesk og grovere malingsgrad på maltet.
 
du får montere en 3-veis kobling på væske-inn siden av pumpen med kran på inn fra kjel og kran fra siden som ikke går til kjelen, sånn at du kan stå og blåse den i gang xD
 

Miguel

Norbrygg-medlem
Min erfaring er at tykkelsen på mesken er underordnet det å ha en ventil på utsiden av pumpen som kan regulere flow. Er den for høy så får du kompakt maltseng før eller siden og det begynner å rive fra hverandre skall fra malten.

Man kan alltids ha lavere spenning til pumpa for å gjøre den mindre effektiv. Men hvis man f.eks setter spenningsnivået til å fungere ut ifra et brygg med pale/pils, og så skal lage en hefe, så vil man sannsynligvis gå stuck igjen siden hvetemalt er mer gummy og ikke har skall.

Strup-ventil på utganssiden av pumpa er veien å gå uansett. Hvis noen trenger det kan jeg sende half-bore i posten, disse trenger jeg ikke. Har to stk.
 
Brygget ny batch i går, og da gikk pumpa uten problemer. Brukte 3.5 liter pr kg malt denne gangen. Tror nok ikke pumpa tålte tykk vørter (2.5 liter pr kg).

Case closed, og takk for god hjelp


Sent from my iPhone using Tapatalk
 
Topp