TILT(pi) - Webapp på raspberrypi3 for TILT Hydrometer

Gjør det! :)
Selv du har noen lave tall, betyr ikke det at mottak er bra. Du vil heller ha stabile tall.
Og utfra det jeg leser, så har du svingning mellom -36 til -95.
Ser du på tallene jeg la ut, så ser du at jeg ligger stabilt på rundt -70

Lykke til. Og har du flere spørsmål lurt selve TiltPI software så er det bare å skrike ut! :)
 
Er dette vanskelig å legge inn hvis du er helt fersk i bruk av Raspberry pi, jeg har forsøkt å installere etter instruksene på denne og bitbucket siden, men får en del feil i den første delen "fresh install". Kjører riktignok wget command i terminal i en Respbian Stretch with desktop versjon.
 
Er dette vanskelig å legge inn hvis du er helt fersk i bruk av Raspberry pi, jeg har forsøkt å installere etter instruksene på denne og bitbucket siden, men får en del feil i den første delen "fresh install". Kjører riktignok wget command i terminal i en Respbian Stretch with desktop versjon.
Har du satt opp nettverk? På bitbucket så er det linket til guider for å sette opp det.

Sent from my SM-G950F using Tapatalk
 

John Erling Moen

Norbrygg-medlem
Kan nevne at Tilt selv har laget egen software for Raspberry-Pi som er veldig enkel å bruke/forstå seg på. Den logger også automatisk til google-docs som gjør det enkelt å følge med hvor som helst i verden.

https://tilthydrometer.com/products/tilt-pi-raspberry-pi-disk-image-download

Jeg prøvde ut dette i går kveld, og det fungerer tilsynelatende perfekt. Lett å sette opp, og når jeg testet med "tilten" i en mugge vann ble det logget data til regnearket på google-doc etter det intervallet som settes opp i programmet. Blir spennende å prøve ut dette i et ordentlig brygg.
 

Chris Angvik

Norbrygg-medlem
Jeg har lagt inn Tilt sitt Raspberry image på en Raspberry 3.
Har et problem med at når jeg endrer feks til celsius og tidssone så forsvinner dette etter en reboot.
Noen som har opplevd samme problem? Jeg har prøvd å legge inn alt på nytt uten at det ble noe bedre.
 
Jeg har lagt inn Tilt sitt Raspberry image på en Raspberry 3.
Har et problem med at når jeg endrer feks til celsius og tidssone så forsvinner dette etter en reboot.
Noen som har opplevd samme problem? Jeg har prøvd å legge inn alt på nytt uten at det ble noe bedre.

Jeg kan jo svare på mitt eget spørsmål.
Her er svaret jeg fikk fra Tilt:

There is a known issue with the Raspberry Pi 3B working with the Tilt Pi. We are currently working on updating that and hope to have a fix in the coming days. Thanks for your patience and support.
Cheers,
 
Topp