Caso Pro3500

Brygger med ind.plate Caso Pro3500. Brygget ute i vårvær. Fikk en L på displayet og platen ville ikke starte på lenge. Men etter en stund begynte den. Noe som vet? For kaldt?
 
Dette fant jeg også men når den står på L, varmer den? For jeg får ikke gjort noe med innstillinger i starten. Gir kun L symbolet.
 
Jada. Selvfølgelig slår jeg den på. Og så velger jeg watt feks og den begynner såvidt å varme opp, men så gir den opp og går i L. Jeg måtte gjøre dette flere ganger før den endelig begynte å varme. Mulig fordi jeg sto ute (men sol og 11 grader). Platen var også oppbevart i en garasje. Kanskje det er for å unngå for rask oppvarming av glassplaten mtp sprekk ol.
 
Jada. Selvfølgelig slår jeg den på. Og så velger jeg watt feks og den begynner såvidt å varme opp, men så gir den opp og går i L. Jeg måtte gjøre dette flere ganger før den endelig begynte å varme. Mulig fordi jeg sto ute (men sol og 11 grader). Platen var også oppbevart i en garasje. Kanskje det er for å unngå for rask oppvarming av glassplaten mtp sprekk ol.
Så vidt jeg forstår det da slår Caso'en din seg av og viser da L siden den ikke er blitt varm enda. L blir da ingen feilkode. Mulig du har fått kondens eller annen fuktighet inn i platen. Jeg har lik induksjonstopp som deg og jeg brygget i lengre periode i en utebod hvor temperaturen var det den var ute, brygget i minusgrader og i regnvær, så den Caso'en fikk kjørt seg mtp fuktighet og kondens(jeg bor i bergen :) ). Jeg ville satt platetoppen varmt og tørt i noen dager og se om det hjelper. Tror heller ikke Caso'en prøver å "beskytte" seg mot for rask oppvarming da jeg har brygget ute i langt lavere temperaturer enn 11c.

Har du forresten testet platetoppen på andre el-punkter? Bare for å utelukke at det ikke er noe feil der.
 
Topp