1. Dette nettstedet bruker informasjonskapsler (cookies). Ved å fortsette å bruke dette nettstedet, samtykker du til vår bruk av informasjonskapsler. Lær mer.
  2. Hei der Gjest, bli medlem ved å gå til medlemsregistreringen
    Fjern notisen

Pid-problemer

En tråd i 'Generelt og nybegynnerspørsmål' startet av -Tormod-, 4 Aug 2018.

  1. -Tormod-

    -Tormod-
    Expand Collapse
    Norbrygg-medlem

    Har en inkbird-pid som ikke fungerer som den skal. Den løper gjennom menyen av seg selv og stopper opp på hiAL før den gjør en ny runde og stopper opp igjen, al1 lampen lyser hele tiden. Den har tidligere fungert helt fint, den begynte slik av seg selv midt under brygging. Som temp-styring er den nå ubruklig da jeg ikke får justert temp ettersom den er travelt opptatt med å løpe gjennom menyer. Er det noe "reset/nullstillingsmuligheter" på dissa der eller er det bare å rive ut og sette inn ny?
     
  2. Jo-Helge

    Jo-Helge
    Expand Collapse
    Norbrygg-medlem

    Virker som du har fått fukt i den.


    Sent from my iPhone using Tapatalk
     
  3. msevland

    msevland
    Expand Collapse
    Fylkesstyre Oslo
    Fylkesstyre

    Bruker du den til brygging eller gjæring. Ikke sikkert den tåler 100 ℃.
     
  4. -Tormod-

    -Tormod-
    Expand Collapse
    Norbrygg-medlem

    Den brukes til brygging med et pt-100 element i sirkuleringssløyfa. Pid'n sitter i ekstern boks og har ikke blitt utsatt for nevneverdig fukt.
     
  5. RETBergen

    RETBergen
    Expand Collapse
    Norbrygg-medlem

    Ville åpna den å la den tørke noen døgn. Om du kommer til kan du smøre opp bryterne med 556.
     

Del denne siden