1. Dette nettstedet bruker informasjonskapsler (cookies). Ved å fortsette å bruke dette nettstedet, samtykker du til vår bruk av informasjonskapsler. Lær mer.
  2. Hei der Gjest, bli medlem ved å gå til medlemsregistreringen
    Fjern notisen

Stc1000+

En tråd i 'Utstyr' startet av FrankD, 14 Sep 2014.

  1. torgeir.nes

    torgeir.nes
    Expand Collapse
    Norbrygg-medlem

  2. SvErD

    SvErD
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Nesttun
    Displayet viser målt temperatur.

    trykk inn pil opp tasten så ser du instillt temp
     
  3. lanor

    lanor
    Expand Collapse
    Registrert bruker

    Finnes helt sikkert et svar en eller annen plass, men klarer ikke å finne det så jeg spør heller.
    Har loddet og fjernet rele' ene på min STC 1000 for å kunne bruke SSR i steden. Flashet ok, men når jeg skal prøve å komme inn på menyen så virker det som om det er litt tilfeldig om den registrere S knappen. Piltastene virker , kommer inn på set, men så begynner det. Noe kommer jeg inn på , men blandt annet run funksjonen virker ikke. Kan dette være en feil med flashinga? Eller kan dette ha noe med loddinga å gjøre??
     
  4. msevland

    msevland
    Expand Collapse
    Norbrygg-medlem

    Har opplevd ferdig flashede STC som har vært lite responsive. Mine har (tilfeldigvis) ikke vært det.
    Resten av svaret er på siden av hva du spør om.
    Siden STC har intern 12V, ville det ikke vært lettere å kjøre denne kretsen også via mekanisk relé for å kunne trigge en ekstern SSR?
    Og hvorfor vil du ha SSR i stedet for et relé?
    Har ikke tenkt mye på dette - kjenner jeg :)
     
    E.Brekke liker dette.
  5. Miguel

    Miguel
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Hamar
    Hva skjer med profile editoren? Skulle ha progga litt nå men får ikke tilgang til den.
     
  6. Dag Frode Aasnes

    Dag Frode Aasnes
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Sandnes
  7. Miguel

    Miguel
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Hamar
    Noen som tilfeldigvis har lagret profile editoren`? Eller kan hjelp meg med hvordan progge sånn at det er fra 13 til 17 ila 24t. og så flatt 17 resten? Det er så lenge siden jeg har progget en slik at jeg husker ikke.
     
  8. LarsUlv

    LarsUlv
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Nesttun, Bergen
  9. SvErD

    SvErD
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Nesttun
    #610 SvErD, 17 Okt 2016
    Sist redigert: 17 Okt 2016
  10. Miguel

    Miguel
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Hamar
    LarsUlv sin fikk jeg ikke til å fungere i Openoffice. Men E.Brekke sin fungerte.
     
  11. Miguel

    Miguel
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Hamar
    Er det noen som har den gamle editoren med bare ett grafisk vindu?
     
  12. bjartenataas

    bjartenataas
    Expand Collapse
    Norbrygg-medlem

    Hva gjør jeg feil her? Programmet starter på 18 grader, men den kjøler selv om den er på 15. [​IMG]


    Sent from my iPhone using Tapatalk
     
  13. LarsUlv

    LarsUlv
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Nesttun, Bergen
    Prøv å trykke en gang på power-knappen, jeg tror du kjører på sensor nummer 2 (som du sannsynligvis ikke har).
    Da forsvinner lyset mellom 1-tallt og 5-tallet, og så kjører du mot sensor nummer 1.
     
  14. KriHart

    KriHart
    Expand Collapse
    Registrert bruker

    Bosted:
    Harstad
    Sikker på at det er gradene du ser der? om du trykker på Av-knappen skiftes det mellom to verdier som vises. Har aldri skjønt va den andre er, men den har hos meg alltid denne prikken som på ditt bilde står mellom 1 og 5. foreslår altså at temp ikke er 15 grader.

    (for sein :p)
     
  15. bjartenataas

    bjartenataas
    Expand Collapse
    Norbrygg-medlem

    Takk for hjelp. Når ser det sånn ut, satser på den kun kjøler til 18 nå. [​IMG]


    Sent from my iPhone using Tapatalk
     
    LarsUlv liker dette.
  16. Miguel

    Miguel
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Hamar
    Som sagt over så trykk en gang på power-knappen. Du switcher mellom sensor 1 og sensor 2, sensor 2 har du nok ikke. Når du har en prikk mellom første og andre sifferet så leser du av sensor 2.
     
    bjartenataas liker dette.
  17. kfladseth

    kfladseth
    Expand Collapse
    Norbrygg-medlem

    Man kan også deaktivere sensor 2 direkte i SET-menyen ved å sette PB2 til "0".

    Sent fra min D6503 via Tapatalk
     
    bjartenataas liker dette.
  18. JBK

    JBK
    Expand Collapse
    Registrert bruker

Del denne siden