Forlenge ledningene på sensor

er det noe problem å skjøte ledningene som er på en pt-100 sensor? Og eventuelt noen begrensning på lengde og tykkelse?
 

pz212

 
Om det er en platinum pt100 så skal det vel egentlig ikke ha noe og si? Den 3. Ledningen er vel for autokalibrering? Men har selv forlenget en pt100 ca 2 meter med 1,5mm2 strømkabel og ingen endring der :)


Sent from my iPhone using Tapatalk
 
Hvis lederne er like lange og en evt lodding er like god på begge lederne.

Er ikke den tredje bare 0-referansen?
 

pz212

 
Hmm det er godt mulig bare noe jeg har hørt :) men om du bruker standard 1,5 kabel så kan du nok trekke den en god del meter før du vil få utslag :) har 2 pt100 i labview via en UTI chip og dei vise ingen forskjell selv om de er loddet til panel kontakt og så en god halvmeter me biltemas 1,5 strømkabel før det kommer til chippen :)


Sent from my iPhone using Tapatalk
 
Pt100 måler vel motstandsdifferansen mellom lederne i forhold til det jeg mente var 0-lederen (signaljord). Så om du har en meter eller hundre meter med lik motstand på lederne burde man vel få samme utslag.

Rett meg hvis jeg tar feil, denne biten satte seg ikke så godt da jeg leste meg opp på det.
 
Sist redigert:

pz212

 
Jo det stemmer nok. Hehe nei jeg er nok ikke selv
I posisjon til og kunne rette på noen her :)


Sent from my iPhone using Tapatalk
 

Jogeir

Norbrygg-medlem
Ved 3 ledninger på PT100 blir motstanden i kabelen trukket fra, så det skal ikke ha noe å si hvor lang kabelen et så lenge motstanden er lik i leder 1,2 og 3. 4 leder vil også eliminere denne teoretiske feilen.
 
Sist redigert:
Topp