1. Dette nettstedet bruker informasjonskapsler (cookies). Ved å fortsette å bruke dette nettstedet, samtykker du til vår bruk av informasjonskapsler. Lær mer.
  2. Hei der Gjest, bli medlem ved å gå til medlemsregistreringen
    Fjern notisen

Stc1000+

En tråd i 'Utstyr' startet av FrankD, 14 Sep 2014.

  1. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
    Jeg sitter litt fast her..

    Fikk programmert inn noen profiler som jeg ville ha, men det kommer ikke strøm gjennom til stikkontaktene:(

    STC'n har hele tiden lyset for SET på, kan det være grunnen?

    Og kan noen forklare meg hva Ring #2 betyr? Hvorfor er det lyset på?




    10927874_10155028948650577_2019987095_n.jpg
     
  2. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

  3. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
  4. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

    Det er vel ikke SET den LED'en indikerer, er det ikke COOL ?

    Og hvor savenr du strøm, på COOL eller HEAT ?
     
  5. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
    Det er SET, COOL er rett ved siden av..

    Savner strøm på begge..
    Det skal være koblet korrekt, testet den hos @E.Brekke
     
  6. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

    Tja, hvis du ser at både COOL og HEAT går av og på etter som temp/settinger varierer, og hører releene inne i boksen klapre til samtidig som indikatorledene skifter status, så ville jeg våge å påstå at noe ikke er koplet riktig på sterkstrømsiden
     
  7. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
    Hører at det klikker inne i boksen når det byttes fra COOL til HEAT...
     
  8. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

    da slår releet til. Alt på STC1000 siden er da ok
     
  9. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

    When a profile is running the ‘Set’ LED on the display will be lit as an indication.
     
  10. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
    Sitter å tester med en lampe, den lyser i veggen, ikke i heat eller cool:/ (Når givet lys er aktivert selvfølgelig)

    HEAT delay er satt til 0
     
  11. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

    Ta en kopp kaffe og vent noen minutter. PID algoritmen/filtrering kan være årsaken

    When the controller is
    powered on, the initial delay (for both heating and cooling) will always be approximately 1 minute,
    regardless of the settings.
     
  12. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
    Nå har lampa stått i ca 10 min hvor ingenting har skjedd...
     
  13. Lars'ern

    Lars'ern
    Expand Collapse
    Registrert bruker

    vel, da ville jeg sett nøye på kretsene på sterkstrøm siden, om de er slik de skal være ihht. CE merking og norsk standard og ikke minst koplings skjema som sikkert fulgte med boksen. Men det er opp til deg;)
     
  14. Naxi

    Naxi
    Expand Collapse
    Registrert bruker

    Bosted:
    Drammen
    Endelig!

    En kamerat som er elektro-ingeniør kom tilfeldigvis innom for å se på fotballkampen!
    Han bytta om på noen ledninger, og den fungerer nå!:)
     
  15. BeerPal

    BeerPal
    Expand Collapse
    Registrert bruker

    Stc 1000 gir ikke strøm. Det er et relé som en bryter. Hvis jeg ikke husker helt feil.
     
  16. Hans Einar

    Hans Einar
    Expand Collapse
    Registrert bruker

    Edit. Slettet, var svart på før.
     
  17. msevland

    msevland
    Expand Collapse
    Fylkesstyre Oslo
    Fylkesstyre

    Bestillte fra dem for 11 dager siden. Levert i postkassen i dag. Fikk STC-1000 - A400_P Versjon 1.1
    Allerede flashet. MEGET enkelt så lenge man har en Arduino.
    Dersom noen trenger hjelp til flashing i nærheten av Høybråten / Oslo, kan jeg gjøre dette for en smaksprøve av ditt brygg :)
     
    #297 msevland, 21 Jan 2015
    Sist redigert: 22 Jan 2015
    Hans Einar og Frode:D liker dette.
  18. gle1

    gle1
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Jæren
    Noen som kan flashe i Agder området? Får min STC-1000 innen om ikke så lenge.
     
  19. E.Brekke

    E.Brekke
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Skoger, Drammen
    Hvis det er noen som får feilmelding ved opplasting av ny firmware til Arduino (avrdude: stk500_getsync(): not in sync: resp=0x00), hold resetknappen inne til dette (Binær skissestørrelse: 29,986 byter (av 30,720 byter maksimum)) dukker opp. Da virket det for meg.
     
  20. gle1

    gle1
    Expand Collapse
    Norbrygg-medlem

    Bosted:
    Jæren

Del denne siden