DIY magnetrører

Beant

Norbrygg-medlem
Trodde rød i molex-kontakter var +5V. Ja, ja, sånn går no dagan. Han har heller ikke gul (som i molex som oftest er +12V  :jaha: ), men hvit. Uansett har du sikkert rett. Rød er pluss og ikke hvit.
 

MortenBo

Norbrygg-medlem
bare googlet litt ;-)  min er ikke ferdigbygd da jeg sksl ha hastighetskontroll på min så venter på noen deler. Men kan godt være at googlingen min var feil. kan sjekke i kjelleren etterpå hvordan det hele er på min pcvifte
 

Beant

Norbrygg-medlem
He He. Ble også litt nyskjerrig nå og sjekket på en rører, og joda, svart er minus, rød er pluss og gul er tilkoblet en hvit leder på hastighetskontrolleren.

Litt forvirrende at de ikke kjører samme fargekoder over hele linja i PC-verdenen.
 
Nå snurrer viften så flott:) Takk for hjelpen :skitbra: Så til neste spørsmål: noen som vet om en harddisk til bærbar pc like gjerne har en passende magnet som en harddisk til stasjonær?
 
Trond Svanøe skrev:
Nå snurrer viften så flott:) Takk for hjelpen :skitbra: Så til neste spørsmål: noen som vet om en harddisk til bærbar pc like gjerne har en passende magnet som en harddisk til stasjonær?

Uten at jeg er helt sikker vil jeg si nei, jeg bruker personlig en magnet fra en slim 3.5" disk, og denne er betydelig mindre enn de jeg har sett i normale 3.5" disker. Derfor vil jeg egentlig bare anta at en laptopharddiskmagnet er enda mindre siden armen inne i harddisken (med lesehodet) trenger ikke være så stort.
 

Ptrckschndr

Norbrygg-medlem
Akkurat kverka to vifter, hvor mange ampere er det på strømforsyningene deres? trodde 1000 mA skulle gå fint. Det kan vel ikke være magneten som kverker dem?
 
Kverka selv en en vifte i dag med denne 12v batteriladeren fra biltema: http://www.biltema.no/no/Bil---MC/Elektrisk/Batteriverktoy-og-tilbehor/Batterilader-612-V-37707/ Skulle jo tro den kunne fungere som strømforsyning, eller er jeg helt på jordet?
Var så desperat etter en magnetrører I DAG at jeg reiv ut magneten i min vel fungerende 250 gb hard disk og nappa ut vifta fra min pc. Har heldigvis en ekstra pc jeg kan bruke. (håper ikke det var noe viktig på hard disken...)
Bestiller nye vifter i dag og prøver igjen.
 
Har ein først ein sambuar som digger Lego, er WAF ein leik...  ;D
 

Bård

Norbrygg-medlem
Lekkert! Får assosiasjoner til lego starwars. (blitt mye av det med den stedlige 6åringen de siste par åra.:) )
 

Bård

Norbrygg-medlem
Lekkert! Får assosiasjoner til lego starwars. (blitt mye av det med den stedlige 6åringen de siste par åra.:) )
 
Man får kjøpt alt man trenger til magnetrører på dealextreme.com for under kr 100,- inkl. frakt. (bortsett fra magnetiske rørepinner innkapslet i PTFE, som man finner på ebay)

http://www.dealextreme.com/p/pc-cpu-cooling-fan-speed-controller-front-bay-mount-5986  - denne regulerer hastigheten på viften
http://www.dealextreme.com/p/super-strong-rare-earth-re-magnets-20mm-x-2mm-10-pack-10305  - magneter
http://www.dealextreme.com/p/pc-case-120mm-4-led-chassis-fan-9044  - en vifte med kulørte lys :)

sett det inn i en liten gjennomsiktig plasteske fra biltema og reguler høyden med f.eks. cd-cover for å få rett avstand fra viften og magnetene til rørepinnen i kolben

12v strømforsyning finner man som regel i skrotkassen i huset, ellers kan man bare trekke det fra pc'en  :skitbra:
 
Min magnetrører er av den enkle sorten. Magnetene kjøpt på vinogbar. Resten fra gammelt skrot. Kjekt med oksidert saft i kaffekannen :)
 

Vedlegg

  • DSC_6143.JPG
    3,2 MB · Sett: 1.458
Ptrckschndr skrev:
Akkurat kverka to vifter, hvor mange ampere er det på strømforsyningene deres? trodde 1000 mA skulle gå fint. Det kan vel ikke være magneten som kverker dem?
Eg har ganske kraftige magneter(fra Elfa) i min hjemmelagde magnetrører. Da eg monterte de direkte på viften, så ville ikke viften røre på seg (sikkert noe med at magnetene virket inn på spolen). I alle fall, det hele løste seg da eg monterte en ganske stor metallring (skive, magnetisk) på viften, med de to magnetene oppå. Skal ikke si at eg skjønner det helt, men magnetene sluttet å virke inn på viften.
 
Det er fordi magnetfeltet på undersiden ikke går gjennom til baksiden av metallet og istedet ledes inni metallet.  :)
 
Topp