Grainfather pumpe fungerer ikke

Hei! Første post her nå :)
Har akkurat fått grainfather i hus, så den har jeg montert og nå skal jeg kjøre gjennom med PBW og vann for å vaske den, men pumpa ser ikke ut til å fungere. Etter å ha lest litt på nett og sett artikkelen til tv2 hjelper deg, så lurer jeg på om pumpa rett og slett er defekt!

Har ikke hatt noe annet enn vann og pbw i den, og er 99% sikker på at montering er gjort korrekt.
Den står bare å hummer og lager rare lyder, men det kommer ikke noe vann oppover røret og ned igjen i kokekaret. Etter et par-3 forsøk nå, så kutta den bare helt ut.
Reklamasjonssak, eller har jeg gjort noe feil?
 

JAMBO picobryggeri

Norbrygg-medlem
Har ikke Grainfather, eller erfaring med denne. Men har du nok vann/væske? De fleste sirkulasjonspumper er ikke gode på å suge, de må ha noe å jobbe med. Det andre er om det er ei kran, og at den evt. er stengt?
 
Vil tro jeg har nok vann, da jeg har fulgt videoen til David Heath om rengjøring før bruk, og lest anvisningene fra grainfather. Både david og grainfather sier 15 liter vann, jeg brukte 14,9.. Så tror ikke nok vann er problemet.
Er ei kran der ja, men den har jeg sjekka flere ganger, ventilen også, ikke noe blokkering der. Kommer ikke vann oppover røret engang.
 

Sarge

Norbrygg-medlem
Har du festet resirkuleringsarmen skikkelig. Om den sitter for løst, så sperrer kuleventilen fortsatt. Mange fjerner kulen og fjæra helt, siden den ofte kan tette seg pga humlerester osv.
 
Ganske sikker på at den sitter riktig ja. Har vært igjennom hele runda og sett etter feil, demontert og montert igjen osv. Jeg tenkte yolo og skrudde av hele ventilen og åpna krana, men det kom ikke vann gjennom da heller. Skjer ingenting videre etter pumpa.

motoren sto å humra ei stund, bråkte veldig. Så stilna den, men fortsatt ingen sirkulering.
Har tatt det med nettbutikken jeg kjøpte av, og de svarte med en gang at de har opplevd det før. Til og med tv2 hjelper deg fikk levert grainfather med defekt pumpe. etter en del googling så ser jeg at mange har slitt med defekt pumpe.

Får ny i posten ila uka :)
 

arnebl

Norbrygg-medlem
Hadde samme opplevelse, som siden min fungerte av og til førte til to vanskelige bryggeopplevelser. Bryggselv har sendt meg ny som fungerer bra, sjøl om monteringa var ganske plundrete. Er visst ganske utbredt problemstilling.
 
Hmm.. Etter litt frem å tilbake skulle nettbutikken jeg handla av sende meg ny sa dem, og det var tidlig i forgje uke. Har enda ikke sendt den så vidt jeg vet. Tror de venter på reklamasjon av sin leverandør.. Snakka med nettbutikken på telefon, og da sa han at skjer med 1 av 20 leveringer. Rart dem ikke ligger inne med pumpe på lager da..

Hvordan var monteringa plundrete? Jeg har tatt min av, skrudd opp og sjekka o-ring for så å montere den igjen, og det virka greit.
 

arnebl

Norbrygg-medlem
Mulig jeg ikke gjorde det på enklest mulig måte. Sleit med å få på plass de forseglingsringene som en skyver på plass der gummislange møter rør.
 
Mulig jeg ikke gjorde det på enklest mulig måte. Sleit med å få på plass de forseglingsringene som en skyver på plass der gummislange møter rør.
Ja den løsningen GF har kommet på der er helt hinsides. Samme med att det ikke er kran mellom bunnutløp og selve pumpa. Stilner pumpa har en jo ingen anna løsning enn å helle vørtern ut av kjelen og opp i gjærkar. Blir å skippe orginal pumpe og løsning på meg før neste brygg og bruke ei ekstern pumpe med både kapasitet samtnmed ei krav i mellom.
 
Topp