Problem med temperatur på Craftbeerpi 3

Bryhni

Norbrygg-medlem
Hei!
Jeg har såvidt forsøkt meg på Craftbeerpi, versjon 2.2 har stått og logget temperatur en tid. Etter at jeg oppgraderte til versjon 3 og 3.1 så klarer jeg ikke å koble opp termometeret. Hvis jeg kjører v. 2.2 kan jeg bruke det, men om jeg stopper v2.2 og kjører v3.1 får jeg bare opp "Dummy" som valg. Termometeret er forhåpentligvis rett koblet opp med rett pull-up, siden Craftbeerpi v2.2 er i stand til å bruke det. Jeg HAR svart ja på alle spørsmålene i installasjonen av v.3.1. Må jeg formatere hele SD-kortet og starte med nytt OS og ren installasjon av Craftbeerpi 3.1?
Mvh,
Terje
 

Bryhni

Norbrygg-medlem
Note to self: IKKE installer alpha-upgrades. I system-menyen til Craftbeerpi 3.0 kan man hente update for versjon 3.1_alpha og aktivere denne. Versjonen ligger ikke tilgjengelig på github som 3.0 (beta) gjør. Etter å ha aktivert 3.1, dukker aldri webserveren til Craftbeerpi opp igjen. Hvis noen har utfyllende opplysninger, kom gjerne med dem. For andre med mitt kunnskapsnivå om raspberrypi og Craftbeerpi, anbefaler jeg å styre unna oppgraderingen til 3.1 inntil den foreligger i mer offisiell versjon. Har reinstallert NOOBS noen ganger nå...
 
Note to self: IKKE installer alpha-upgrades. I system-menyen til Craftbeerpi 3.0 kan man hente update for versjon 3.1_alpha og aktivere denne. Versjonen ligger ikke tilgjengelig på github som 3.0 (beta) gjør. Etter å ha aktivert 3.1, dukker aldri webserveren til Craftbeerpi opp igjen. Hvis noen har utfyllende opplysninger, kom gjerne med dem. For andre med mitt kunnskapsnivå om raspberrypi og Craftbeerpi, anbefaler jeg å styre unna oppgraderingen til 3.1 inntil den foreligger i mer offisiell versjon. Har reinstallert NOOBS noen ganger nå...
Hei
Har også oppdatert til 3.1 med samme problem.. 3.0 fungerte jo helt strålende. Ville bare ha innlogging med passord osv. Ikke funnet løsning på hvorfor ikke one wire sensorene ikke dukker opp. prøver videre..
 
er helt blank på craftbeer, men mener jeg leste noe sted att man måtte av-installere 2.2 og kun ha en versjon tilgjengelig.
 
Topp